Turing Tumble Community

Gear bits "bounce"

I have encountered a problem in challenge #30 with the gear bits at the top. When flipped to the left, the first marble flips the first gear bit to the right, it then trips the other gear bit which immediately flips it back to the left.

HOWEVER, it flips it too hard and the gear bit “bounces” when it hits the limit of travel. This leaves a gap just big enough for the next marble to pass underneath! And yes, I am using high-friction washers behind the two gear bits.

The good news is I found a work-around. Adding a third redundant gear bit seems to increase the resistance just enough so the top gear bit no longer bounces when it flips back to the left. Works very reliably now.

Something to look out for, perhaps the could be addressed if future versions.

Awesome game though - am loving it!

1 Like

Correction, I meant challenge #31 “Supervised Learning”.

1 Like

Thanks for sending this, TuringDude. I like the username, by the way. :slight_smile: I’ll check that out here and see if I can recreate it. Sometime soon, I think we’re going to invest in some new injection molds and try and work out some kinks. It’s helpful to know that this happens on some people’s boards. I’ll have to see if I can make sure that never happens in the next version.

Thanks Paul. Keep up the good work. I was thinking I’d be finished all the challenges pretty quickly but the difficulty level ramps up. I love the challenges that make you stop and walk away for a while.

I’ve just recently starting using this and generally feel that it is cleverly designed and solidly engineered. However I have too many problems with the gear bits bouncing and thus producing an incorrect result. I’ve tried the friction washers with some success but hey, this is just a workaround - what is really required is a redesign of this part.

Actually this is not good enough. I have been testing Challenge 21 Quantum number and after 7 attempts with 8 or 7 balls it has been wrong each time. Tried it with and without the friction washers. I have uploaded a photo of attempt 7 (without washers)

and notice that none of the gear bits is fully rotated. This is what is causing the errors. Can anyone give me any advice?

I found the best way to stabilise gear bits is to add one or more red gear peices just to give them a bit of load. The extra load helps stops them “bouncing” after being flipped.

Hope this helps.

Correction: I’m talking about bits, not gear-bits

One of the fundamental constraints of Turing Tumble is that Gear Bits should never be used without Gears - they’re deliberately designed to be balanced and stable in any possible orientation so that it’s still possible to flip a chain of them with a single ball rather than the ball being out-weighed by the cumulative effect of a bias toward the extreme positions. Having Gears (and other Gear Bits) in the same chain will create enough resistance to stop the Gear Bits bouncing back to intermediate positions when the ball drops off.

A Gear Bit without any Gears attached is just an inferior Bit, and should either be replaced by a Bit, or have Gears attached.

For Bits, I’ve observed that having a Bit in the top row is unreliable, but anywhere else they work well enough to not generate errors.